No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Entity invalid alarms

Publication Date:  2012-07-27 Views:  38 Downloads:  0
Issue Description
NE40E Version:V300R002C02B21B.
we recieve alarm about temperature and voltage monitor failed on LPU board  slot3
Alarm Information
01SRM/1/TEMPMONITORFAIL(l): SlotID3, address1 temperature
01SRM/3/VOLMONITORFAIL(l): SlotID3, address3 voltage monitor fail!
Handling Process
  We recieve SRM/1/TEMPMONITORFAIL alarm and on KHI_NE40E_A1. Which means The temperature sensor was faulty. 
Perfoming follwing steps we solve this problem.
we do the "pull out and in" activity in LPU3 then check if problem is solved
suggestion:
  1. click "offline" before pull out;
  2. take one new lpu with yourself, if can not register or run properly or cancel alarm after activity then replace it.
<NE40E-8>sy                                                                     
[NE40E-8]_h   
[NE40E-8-hidecmd]dis mbusnode
<NE40E-8>dis temperature slot 3   **if monitor temperature successfully**
<NE40E-8>dis voltage slot 3           **if monitor voltage successfully**
<NE40E-8>dis alarm all                  **if any alarm again***
 
Root Cause
We recieve SRM/1/TEMPMONITORFAIL alarm and on KHI_NE40E_A1. Which means The temperature sensor was faulty.  
Entity invalid alarms displayed on DMS  but when check the logbuffer of NE40E find that Both temperature and voltage monitor failer alram 
We  didn't replace the LPU. Just plug out and plug-in solve the Problem.
But if this method(plug out and plug-in) didn't solve the problem we have to replace the hardware.
Suggestions

Null

END