No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

SmartApplication unable to perform packet loss test on EPL shared VCTRUNK service.

Publication Date:  2012-07-25 Views:  39 Downloads:  0
Issue Description
A VCTRUNK shared EPL service  with LCAS was created between two NEs (host version 5.21.16.13) on SSN2EFS4 boards and when testing was done for packet loss using SmartBits 600(B) and software SmartApplication Version 3.0 it gave no output.
Alarm Information
Null
Handling Process
It was required to change the TAG flag of source and sink MAC port as Hybrid from T2000 so that the SmartApplication can run the test successfully once theTest pair Hub,slot,port are selected. After this the test was run and output was given. 
Root Cause
When configuration was done the TAG flag of source and sink MAC port was set as access. Now since this was VCTRUNK shared EPL service VLAN ID =1 was set for service on PORT 1 of source/sink SSN2EFS4 boards and  VLAN ID = 2 was set for service on PORT 2 of sorce/sink SSN2EFS4 boards. Now when the settings window of  SmartApplication software was checked as in the attached picture there was no option to select VLAN ID. So as we could not set VLAN ID of VCTRUNK shared EPL service to be tested which caused the packet loss test to be unsuccessful.
Suggestions
After the packet loss test is completed the MAC port attribute of the source and sink can be reverted back to the required type.

END