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Transient Interruption Occurs When NGN Users Connected to the MA5620E Are Making Conversations Because the VoIP QoS Configuration of the MA5620E Is Improper

Publication Date:  2012-07-25 Views:  35 Downloads:  0
Issue Description
Networking on site: SX3000 + MA5680T + MA5620E. During the operation, transient interruption occurs when users connected to the MA5620E are making conversations. 
Alarm Information
Null
Handling Process
1. Check the data of the SX3000, MA5680T, and MA5620E. The data is correct.
2. Perform the mirroring packet capture on the switch connected to the SX3000 and on the MA5620. Packet loss occurs.
3. Check whether packet loss occurs during transmission. No packet loss occurs and the H248 interface is in the normal state.
4. Change the priority of VoIP media of the MA5620E to 6. As a result, the fault is rectified. 
 
Root Cause
1. Check the data configuration of the SX3000. The H248 interface is normal. Trace the signaling. The signaling is normal.
2. Check the configuration data on the MA5680T side. The data is forwarded normally.
3. Capture packets on the MA5620E and SX3000. Packet loss occurs in the link.
4. Check the configuration data of the MA5620E because temporary congestion occurs in the network. In the configuration data, qos vlan media 192.168.100.12 priority 0 exists. The priority is 0, which indicates the Best effort mode. The priority is the lowest. As a result, the VoIP packets may be discarded when packet loss occurs in the network. 
 
Suggestions
Requirements of the voice service on the network quality are quite high. Therefore, it is recommended that the VoIP priority of the MA5620E be set to 6. 

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