No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Interconnection of 0900 Device Tail Fiber Fails Because the 10GE WAN and Multi-Mode Optical Modules Do Not Match

Publication Date:  2012-07-27 Views:  58 Downloads:  0
Issue Description
The NE40E and NE80E are connected to the equipment room through tail fibers on 10GE WAN ports and multi-mode optical modules are used. Neither of the interfaces at the two ends can be brought up, the interface indicator light is off, and the status is Down.  
Alarm Information
Null
Handling Process
1. In hidden mode, display the transmit/receive optical power on the interface:
[NE80E-hidecmd]sfp-debug 6 0 0
XFP module temperature: 33.01 (C)
XFP Tx bias current: 6.53 (mA)
XFP Tx output power: -2.65 (dBm)
XFP Rx input power: -2.68 (dBm)
XFP 5.0V supply: 4.95 (V)
XFP 3.3V supply: 3.38 (V)
The transmit/receive optical power of the current interface is in the normal range.
2. The interface still could not be brought up after other multi-mode optical modules and tail fibers were used.
3. After single-mode optical modules and single-mode tail fibers were used, the interface became normal. After the multi-mode modules and fibers are used, the fault persists.
Another pair of 10GE WAN boards can be interconnected through multi-mode tail fibers on the running network. The possibility that the 10GE WAN boards do not support multi-mode optical modules was ruled out initially.
After confirmation, the multi-mode optical modules with a BOM of 34060362 are manufactured by different manufacturers. Only the modules of some manufacturers support both 10GE WAN and 10GE LAN boards. The modules of other manufacturers support 10GE LAN boards only. For the sake of security, it is recommended that all the optical modules with this BOM be used on 10GE LAN boards only, but not on WAN boards or POS boards. 
 
Root Cause
Possible causes are as follows:
1. Interface problem.
2. Optical module problem.
3. Tail fiber problem. 
 
Suggestions
It is recommended that 10GE WAN boards not be used for the device connected to the equipment room through multi-mode tail fibers. Instead, the 10GE LAN boards are used. A 10GE WAN board is generally used to connect with a transmission device.  

END