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The ME60 Cannot Be Pinged Through Because of Incorrect VPN Configurations

Publication Date:  2012-07-27 Views:  34 Downloads:  0
Issue Description
Networking: User PC―User router―DSLAM―Switch―ME60
The user uses an IP address of network segment 10.10.234.0/24. IP addresses of the LAN interface and the WAN interface on the user router are 10.10.234.1 and 172.1.1.2 respectively. The default gateway configured on the router is 172.1.1.1. A user Ethernet frame is encapsulated into a VLAN 10 tag by the DSLAM and then is encapsulated into an outer QinQ VLAN 20 tag by the switch. The QinQ tag is decapsulated on the ME60.
The symptom is that 172.1.1.2 can be pinged through from the user PC and the ME60, but the PC and the ME60 cannot ping through each other. 
 
Alarm Information
Null
Handling Process
1. Use a PC to replace the router. The connectivity between the added PC and the existing PC is normal. Therefore, the network between the user and the ME60 is normal.
2. Use another router for the test. The router cannot be pinged through from the user PC. Therefore, the user router is not faulty.
3. Check the ME60 configurations. The interface is configured as a user interface as follows:
interface GigabitEthernet1/0/4.3081
description vp
user-vlan 10 QinQ 20
bas
access-type layer2-subscriber default-domain authentication vp vpn-instance vp
authentication-method bind
user detect retransmit 3 interval 30
ip route-static vpn-instance vp 10.10.234.0 255.255.255.0 172.1.1.2
Configure the interface as a network interface as follows:
interface GigabitEthernet1/0/4.4094
vlan-type dot1q 641 qinq-vlan 425
ip binding vpn-instance vp
ip address 172.1.1.1 255.255.255.252
ip route-static vpn-instance vp 10.10.234.0 255.255.255.0 172.1.1.2
A static route is effective for users at the network side only. 
 
Root Cause
1. The MTU values configured for the intermediate network are inconsistent.
2. The user router is faulty.
3. The ME60 configurations are incorrect.
4. Other network faults. 
 
Suggestions
Null

END