No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Handling of Performance Exception 'Statistics on T3 Encoding Non-Compliance' of the OptiX OSN Product

Publication Date:  2012-07-25 Views:  55 Downloads:  0
Issue Description
An office contains OptiX OSN 3500 and OptiX OSN 7500. A customer maintenance person performs inspection and finds that PD3 boards of multiple devices report the "statistics on T3 encoding non-compliance" performance event. 
Alarm Information
P_LOS 
Handling Process
It is normal that interference signals lead to reporting of the encoding non-compliance event. This performance event does not have any impact on normal services. 

 
Root Cause
The network service of this subscriber features unidirectional broadcast and a large number of 45 Mbit/s T3 circuits. The possible causes of the fault are as follows:
When 45 Mbit/s ports are used for unidirectional services, the receiving end is not accessed to any service. This easily brings interference signals. When the strength of the interference signals is large enough, the board regards the interference signals as the service signals. Normal service signals are transmitted over the co-axial cable in certain encoding format. But interference signals do not follow any encoding rules. Therefore, the board checks encoding non-compliance.
Through alarm analysis, it is found that channels with P_LOS are likely to report the encoding non-compliance event. This verifies that the statistics on T3 encoding non-compliance is caused by interference signals.
It is normal that interference signals lead to reporting of the encoding non-compliance event. This performance event does not have any impact on normal services. 
 
Suggestions
Null

END