No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Manual Extended ECC Configurations Cannot Take Effect Because Automatic Extended ECC Is Started

Publication Date:  2012-07-25 Views:  37 Downloads:  0
Issue Description
There are three independent networks: network 1, network 2, and network 3. Network 1 carries an OptiX OSN 3500 NE. Network 2 carries an OptiX 2500+ NE. Network 3 also carries an OptiX 2500+ NE. The engineers plan to enable the networks to communicate through extended ECC. The engineers connect the networks by using network cables. Then, the engineers start the extended ECC server on the OptiX OSN 3500 NE and the extended ECC client on the OptiX 2500+ NEs. The networks, however, fail to communicate with each other. 

 
Alarm Information
Null
Handling Process
1. Check the network cables for any problem. Replace the network cables with functional ones. The problem persists. Use the network cables to connect other NEs. The NEs communicate with each other successfully. Therefore, the problem lies outside the network cables.
2. The OptiX OSN 3500 does not need to reset the SCC for the extended ECC to take effect. The OptiX 2500+, however, needs to reset the SCC for the extended ECC to take effect. The engineers suspect that either OptiX 2500+ NE does not reset the SCC after starting the extended ECC. Normally, the OptiX 2500+ resets the SCC automatically after starting the extended ECC. To be on the safe side, restart the extended ECC on either OptiX OSN 2500 NE and reset the SCC on the NE manually. The problem, however, persists.
3. Check the ECC interfaces on the NEs for any problem. It is found that each NE uses interface 1601 as the extended ECC interface. Therefore, the problem lies outside the extended ECC interfaces.
4. According to the relevant documents, the manual extended ECC cannot coexist with the automatic extended ECC. Run the command :cm-get-lanautoecc to query the automatic extended ECC. It is found that the automatic extended ECC is started. Run the command :cm-get-lanautoecc to stop the automatic extended ECC. The networks communicate with each other successfully. The problem is solved. 

 
Root Cause
1. The network cables are not functional.
2. After starting the extended ECC, either OptiX 2500+ NE does not reset the SCC automatically.
3. The extended ECC interfaces are wrongly set. 

 
Suggestions
The manual extended ECC cannot coexist with the automatic extended ECC. When the automatic extended ECC is started, the manual extended ECC configurations cannot take effect. The manual extended ECC configurations take effect only when the automatic extended ECC is stopped. 

END