No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

High temperature cause Metro1000 service down

Publication Date:  2012-07-25 Views:  47 Downloads:  0
Issue Description
B customer has a Metro1000 on remote site, it is Outdoor site, Metro1000 install in Access Network equipment cabinet. One day customer complain that the Metro1000 E1 down by using for Broadband services.
Alarm Information
Metro1000 no alarm, with Metro1000 conjunction of site Metro3100 reported LP-RDI of corresponding E1.
Handling Process
1. Reset the SCC board.
2. Reset SP2D board.
3. Warm reset X42 board.
The services still down.
4. Cold reset X42 board.
The services are normal, remote site Metro3100 LPRDI alarm was cleared.
Root Cause
To check the Metro1000 state in NMS T2000 system, the NE state is normal, have not alarm, fiber connect normal, can login and operate command. NE SDH services configuration are correct. Customer go to site check the NE hardware state is normal, but the site temperature very high, cabinet out side is 39°C, in side should be more than 40°C, and that long time high temperature at day, so cause the Metro1000 XC board block malfunction.
Suggestions
The equipment should be installed on indoor site, and install air-condition also, equipment running environment temperature should be 15°C to 30°C.

END