No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Board has off-line status and report COMMUN_FAIL major alarm because of communication buses were failed

Publication Date:  2012-07-25 Views:  39 Downloads:  0
Issue Description
We have a OSN3500, a SLQ4 in slot 5 was off line suddenly, on T2000 this SLQ4 turned to gray color, without any alarm, command cfg-get-phybd can't see physical board in slot 5, but services on this SLQ4 are running normal.
And a SL16 report two COMMNU_FAIL alarm, and services on this SL16 are running normal.
Alarm Information
Board off-line, cfg-get-phybd can't query the board on this slot.
COMMUN_FAIL with parameter:
0x01 0x00 0x01 0xff 0xff
0x01 0x00 0x02 0xff 0xff
Handling Process
Use command to confirm status of off line SLQ4:
:optp:9,0,96,1,30,06,5,1,8,0,0,50,0,f; //test RS485_A status between slot 5 to slot 9, has result output, means RS485_A channel is normal;
:optp:9,0,96,1,30,06,5,2,8,0,0,50,0,f; //test RS485_B status between slot 5 to slot 9, has result output, means RS485_A channel is normal;
:cfg-get-phybd; //query physical boards on NE, can't find slot 5;
:cfg-get-bdverinfo:5; //output is can't query information, means no response, so LAN SWITCH channel was failed.
Use command to confirm COMMNU_FAIL alarm on SL16:
:optp:9,0,96,1,30,06,8,1,8,0,0,50,0,f; //test RS485_A status between slot 8 to slot 9, hasn't result output, means RS485_A channel is failed;
:optp:9,0,96,1,30,06,8,2,8,0,0,50,0,f; //test RS485_B status between slot 8 to slot 9, hasn't result output, means RS485_A channel is failed;
:cfg-get-phybd; //query physical boards on NE, can find slot 8;
:cfg-get-bdverinfo:8; //output is can query information, means LAN SWITCH channel is normal.
So LAN SWITCH on SLQ4 has failed, RS485_A and RS485_B on SL16 has failed, replace the boards, problem solved.
Root Cause
Use command cfg-get-phybd to check SLQ4 is off line, but services are running normal, it means services buses are normal, the board isn't complete broken, next step to use command to confirm the status of communication channel.
On SL16 has COMMUN_FAIL alarms with parameter:
0x01 0x00 0x01 0xff 0xff    0x01 0x00 0x02 0xff 0xff, it means communication channels of RS485_A and RS485_B are failed. , next step to use command to confirm the status of communication channel.
Suggestions
On NG SDH serial, has three communication buses, RS485_A, RS485_B, LAN_SWITCH, make sure the principle of these, and use command to find out the reason.

END