No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-Can the NE5000E Communicate With a C 12816 Router Using Anycast MSDP.How to Configure Anycast MSDP Between Them

Publication Date:  2012-07-27 Views:  58 Downloads:  0
Issue Description
Q:
Can the NE5000E communicate with a C 12816 router using Anycast MSDP and how to configure Anycast MSDP between them? 
 
Alarm Information
Null
Handling Process
A:
The NE5000E can communicate with a C 12816 router using Anycast MSDP. The test procedure is as follows:
1. Product versions:
The C 12816: Version 12.0(32)SY2
The NE40E: V300R003C02B350
2. The test topology:
The test network contains a tester, a C 12816 router, and a NE40E router. These three devices form a chain.
(GigabitEthernet 2/0/1 of the C 12816 is directly connected to GigabitEthernet 4/0/9 of the NE40E; the Interior Gateway Protocol (IGP) uses the Open Shortest Path First (OSPF) mechanism to ensure that the loopback address is reachable.)
Configure interface Loopback100 on the C 12816 and the NE40E respectively, assign a same IP address to the loopback interfaces, and advertise them through IGP; configure a static rendezvous point (RP), with its IP address the same as that of Loopback100.
3. Configurations (The IGP configuration is omitted):
Configure the C 12816:
!
interface Loopback0 //Use this IP address to establish MSDP neighbor relationship
ip address 192.168.100.65 255.255.255.255
no ip directed-broadcast
ip pim sparse-mode
end
!
interface Loopback100
ip address 5.5.5.5 255.255.255.255
no ip directed-broadcast
ip pim sparse-mode
end
!
ip msdp peer 192.168.100.75 connect-source Loopback0
ip msdp cache-sa-state
ip msdp originator-id Loopback0
!
interface GigabitEthernet2/0/1 //Communicate with the NE40E
ip address 160.75.128.128 255.255.255.0
no ip directed-broadcast
ip pim sparse-mode
negotiation auto
end

Configure the NE40E:
interface LoopBack0
ip address 192.168.100.128 255.255.255.255
pim sm
#
interface LoopBack100
ip address 5.5.5.5 255.255.255.255
pim sm
#
msdp
originating-rp LoopBack0
peer 192.168.100.128 connect-interface LoopBack0
timer retry 1
#
interface GigabitEthernet4/0/9 //Communicate with the C 12816
negotiation auto
undo shutdown
ip address 160.75.128.75 255.255.255.0
pim sm
#
return
4. After the configuration is completed, use the tester to send multicast traffic to the C 12816. The corresponding SA cache entry is displayed on the NE40E. Add the SA cache entry to the static multicast group on the NE40E. The corresponding (S.G) entry is displayed in the group. 
 
Root Cause
Null
Suggestions
Null

END