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The HSC_UNAVAIL Alarm Is Not Reported During the Upgrade of an OptiX OSN 7500 NE

Publication Date:  2012-07-25 Views:  51 Downloads:  0
Issue Description
The HSC_UNAVAIL alarm is specific to only standby cross-connect boards. A standby cross-connect board reports the HSC_UNAVAIL alarm when becoming unavailable.
The Toolkit Upgrade Guide specifies such a precaution for upgrade. After one cross-connect board is activated, the HSC_UNAVAIL alarm is reported. The other cross-connect board can be activated only after the HSC_UNAVAIL alarm is cleared. During the upgrade of an OptiX OSN 7500 NE from version 5.xx.13.47 to version 5.xx.16.13, however, the HSC_UNAVAIL alarm is not reported. 
Alarm Information
Null
Handling Process
Although the HSC_UNAVAIL alarm is not reported during the upgrade, wait five minutes after you activate one cross-connect board. That is, to ensure data consistency between the active and standby cross-connect boards, switch over the boards only after they synchronize their data. 
Root Cause
A standby cross-connect board reports the HSC_UNAVAIL alarm with parameter 1 of 0x80 when getting a cold reset. The alarm is normally cleared five minutes after the reset. During the upgrade from V100R003 to V100R006, however, the standby cross-connect board gets only a warm reset because the FPGA remains unchanged. Therefore, the standby cross-connect board does not report the HSC_UNAVAIL alarm. In addition, the HSC_UNAVAIL alarm is not reported when the active and standby cross-connect boards are different versions. 
Suggestions
This problem is common to the entire cross-connect boards for the OptiX NG-SDH NEs, except the CXL. Pay a little attention during upgrade. 

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