No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

User Logs Regarding the Northbound Interface TL1 Cannot Be Viewed Because the Log Function on the Northbound Interface Is Not Enabled

Publication Date:  2012-07-25 Views:  11 Downloads:  0
Issue Description
The N2000 BMS V200R011C03B036 does not display user logs regarding the operations that are performed on the northbound interface TL1 by a user who logs in to the northbound interface. The result of service delivery on the northbound interface TL1 cannot be effectively monitored. 
Alarm Information
Null
Handling Process
1. Query the status of the northbound interface TL1.
root#isql �S database name �U database user name �P database password
1>use BMSDB
2>go
3>select CfgValue from dbo.bms_cfg_tab
where CfgName = 'BMS_TL1_OPERLOG_SWITCH'
4>go
2. The result is 0. This indicates that the user log function on the northbound interface TL1 is not enabled.2. Set the CfgValue of BMS_TL1_OPERLOG_SWITCH in the dbo.bms_cfg_tab to 1 to enable the user log function on the northbound interface TL1.
root#isql �S database name �U database user name �P database password
1>use BMSDB
2>go
3>update dbo.bms_cfg_tab set CfgValue = '1'
where CfgName = 'BMS_TL1_OPERLOG_SWITCH'
4>go
3. After the setting, restart the process of the northbound interface TL1 in the watchman. Operation logs of users on the northbound interface can be viewed in the user logs. 
 
Root Cause
The log function on the northbound interface is not enabled. 
Suggestions
Null

END