No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-Cannot implement telnet command to MA5680T’s meth0 from iManager N2000 BMS

Publication Date:  2012-07-25 Views:  13 Downloads:  0
Issue Description
Q: 
When I try to implement telnet command to MA5680T’s meth0 from iManager N2000 BMS, at first telnet window appears, and at once it disappears.
Network: BMS server(192.168.1.100) -> MA5680T(192.168.1.1) -> OT925G
BMS version is V200R011
MA5680T version is V800R005C33B118
Alarm Information
None
Handling Process
A:
We checked ping between BMS-server interface and meth0 interface.
 
C:\WINDOWS>ping 192.168.1.1
Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=1ms TTL=255
Reply from 192.168.1.1: bytes=32 time=1ms TTL=255
Reply from 192.168.1.1: bytes=32 time=1ms TTL=255
Reply from 192.168.1.1: bytes=32 time=1ms TTL=255
Ping statistics for 192.168.1.1:
     Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 1ms, Average = 1ms. 
Then we checked ip address on OT925G and found that OT925G had the same ip address as on the meth0 of MA5680T.
We changed ip address on meth0 and problem was solved.
      
Root Cause
None
      
Suggestions
a)It is not allowed to assign the same ip address anything interfaces if that have already exist
b)Usually all subscriber terminals have the 192.168.1.1 as management address, so it’s good habit to not use this ip for any interface.

END