No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

In “Apply Suggestion” of “Line Optimization” returns time out error

Publication Date:  2012-07-25 Views:  73 Downloads:  0
Issue Description
IManager N2510 V200R001C03B029. Bookmark “Line Optimization” (screen shot 1). Pressed “Apply Suggestion”. Appeared screen shot 2. In passed a time appeared  screen shot 3. According screen shot 3 that optimization was not applied.
Alarm Information
Apply or rollback timed out
Handling Process
Time out was increased. Problem was solved. 
For increasing:
1) Start SysMonitor
# cd /opt/n2510/client
# sh sysmonitor.sh
2) Login SysMonitor and stop N2510 
3) Change user in Linux system 
# su db2inst1 
4) Start db2
# db2
5) In DB2 make 2 commands:
connect to imapdb
UPDATE LASDB.LAS_CFG_TAB SET CFGVALUE='600'  WHERE PID=1552 and MODULEID=81 and CFGNAME='ApplyTimeout'
(Here  “CFGVALUE” � time out in seconds. Default � 180, I made 600) 
6) In SysMonitor Start N2510.
Root Cause
It was
1) checked up snmp  packets by Etherial on N2510 server. There were snmp packets from N2510 server and snmp trap and answers from DSLAM.  SNMP configuration of N2510 and DSLAM ok
2) It was checked up DSLAM configuration after   attempt to “Apply Suggestion”. It was find out that configuration was changed. Appeared new line profile (according N2510 suggestion) and this profile was applied on the port.
It  was supposed that N2510 wait too less  time for report  from DSLAM that profile was applied.  This situation may take place if DSLAM has to many tasks and cann't answer quickly.  
Suggestions
Null

END