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Login to the N2000 BMS Client Fails Because Ports 9000 and 9003 Are Used

Publication Date:  2012-07-25 Views:  49 Downloads:  0
Issue Description
Login to the N2000 BMS client of version V200R011C01B037 fails. In addition, a message is displayed indicating that connecting to the N2000 BMS server fails. 
Alarm Information
Connecting to the N2000 BMS server fails. 
Handling Process
1. Check the login mode, and it is found that the SSH mode is selected. This setting is the same as the setting on the N2000 BMS server, which is normal.
2. Connect to ports 9000 and 9003 of the N2000 BMS server in the Telnet mode, and the operation fails.
3. Run the following PPQ.sh scripts to query the usage of ports 9000 and 9003.
root#sh PPQ.sh 9000
root#sh PPQ.sh 9003
It is found that these two ports are used by certain unknown processes.
4. Run the following PPK.sh scripts to stop these unknown processes.
root#sh PPK.sh 9000
root#sh PPK.sh 9003
After the operation is complete, login to the N2000 BMS is successful. Hence, the fault is rectified. 
 
Root Cause
Login to the N2000 BMS client need to use ports 9000 and 9003 of the N2000 BMS. The login fails because these ports are used by other processes. 
Suggestions
Null

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