No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-How to Troubleshoot the Problem Wherein the Password of User root Is Lost for Certain Access Devices Without the Super User

Publication Date:  2012-07-25 Views:  48 Downloads:  0
Issue Description
Q:
Super user hwmusa of the latest AG and PON devices is canceled. Hence, when the password of user root is lost, login to the device fails. Other users that log in to the device do not have rights to change the password of user root. In this case, how to troubleshoot the problem? 
       
Alarm Information
Null
Handling Process
A:
You can log in to the N2000 BMS and change the password through the LCT management function, as follows:
1. Log in to the N200 BMS, and then choose Tools > LCT Management from the Main Menu.
2. In the dialog box that is displayed, select the required device type from the Device Type drop-down list, set the range, and then click Filter to select the device.
3. On the NE User interface, select a user record (root), right-click, and then choose Set Password. In the dialog box that is displayed, enter the new password. 
 
Root Cause
Null
Suggestions
Null

END