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Problem of Interconnection Between the WDM LOG and the Datacom 3952 Switch

Publication Date:  2012-07-25 Views:  40 Downloads:  0
Issue Description
A customer provides a feedback that Huawei WDM equipment is connected to Huawei 3952 switch through a fiber with the connection distance of more than ten kilometers. After the fiber cable is interrupted and then recovered, services are interrupted. 
Alarm Information
Null
Handling Process
1. Query the LOG negotiation mode of the WDM equipment. The query result shows the LOG negotiation mode is 1000M full duplex, and the negotiation mode of the Datacom 3952 switch is auto-negotiation.
2. Change the LOG client-side port mode of the WDM equipment to auto-negotiation. The negotiation still fails.
3. Change the LOG client-side port mode of the WDM equipment to auto-negotiation. Contact the customer to change the port mode of the 3952 switch to 1000M full duplex. The negotiation is successful, and the services are recovered
4. Change the LOG client-side port mode of the WDM equipment to 1000M full duplex. Contact the customer to change the port mode of the 3952 switch to 1000M full duplex. The negotiation is successful, and the services are still normal. 
 
Root Cause
The port modes are different, which causes the interconnection fails. 
Suggestions
Optical modules that transmit Ethernet signals are manufactured by different manufacturers and chips are also manufactured by different manufacturers. Therefore, a negotiation may fail. This is normal. It is recommended that you set the port mode to the forced mode during deployment to prevent the problem. 

END