No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

After changing the BITS V5 equipment's IP address, it can not be connected

Publication Date:  2012-07-25 Views:  113 Downloads:  0
Issue Description
After we change the BITSV5 equipments IP address,we can not connect with it.
Alarm Information
no alarm
Handling Process
After we change the equipments IP address,how to connect with BITS V5?
   1、we use the SYNLOCK Centralized Monitoring System change BITS V5 IP address
   2、we set our computer IP address in the same sub-net
   3、at this time we can not connect with the BITS
   4、Setting back computer's IP address ,using the old IP still can not connect with the BITES V5
   5、Then execute the following operetions
         1). Insert the RJ45 end of the RJ45-DB9 serial cable into the RJ45 socket on the front panel of the master SXMU board and connect the other end of the cable to the serial port 1 of the computer. 
        2). Start the HyperTerminal application program of the WINDOWS system, create a new connection, and select Directly connect to serial port 1. The parameters are set as follows: 115200 baud rate, 8-digit data bit, no check, 1-digit stop bit, no flow control. Click OK to enter the HyperTerminal's interface. 
       3).Press "ENTER" then the prompt "->"appears;
       4)Type "ifShow":
->
->
-> ifShow
motfec (unit number 0):
     Flags: (0x8063) UP BROADCAST MULTICAST ARP RUNNING
     Type: ETHERNET_CSMACD
     Internet address: 12.71.58.150
     Broadcast address: 12.71.58.255
     Netmask 0xff000000 Subnetmask 0xffffff80
     Ethernet address is 12:e2:f3:fd:d3:13
     Metric is 0
     Maximum Transfer Unit size is 1500
     0 packets received; 12 packets sent
     0 multicast packets received
     0 multicast packets sent
     0 input errors; 0 output errors
     0 collisions; 0 dropped
lo (unit number 0):
     Flags: (0x8069) UP LOOPBACK MULTICAST ARP RUNNING
     Type: SOFTWARE_LOOPBACK
     Internet address: 127.0.0.1
     Netmask 0xff000000 Subnetmask 0xff000000
     Metric is 0
     Maximum Transfer Unit size is 32768
     0 packets received; 0 packets sent
     0 multicast packets received
     0 multicast packets sent
     0 input errors; 0 output errors
     0 collisions; 0 dropped
cpm (unit number 2):
     Flags: (0x63) UP BROADCAST ARP RUNNING
     Type: ETHERNET_CSMACD
     Internet address: 10.71.58.200
     Broadcast address: 10.71.58.255
     Netmask 0xff000000 Subnetmask 0xffffff80
     Ethernet address is 00:25:9e:34:e1:34
     Metric is 0
     Maximum Transfer Unit size is 1500
     198797 packets received; 15774 packets sent
     183430 multicast packets received
     400 multicast packets sent
     0 input errors; 2 output errors
     156 collisions; 0 dropped
value = 31 = 0x1f
->
        5).the IP address "10.71.58.200" on CPM interface is the port "NMS"'s address.
   6、change the two SRCU boards each other,
   7、use the "NMS"'s address , this time we can connect with the BITS V5 equipment, then change the IP again , this time is successful
Root Cause
We tried the old IP address and the new IP address, but  could not connect with the equipments 
Suggestions
Please refer to this case if you meet the similar problem.

END