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Connection Between the LOG Board on the OptiX OSN 6800 and the Brocade Switch Fails

Publication Date:  2012-07-25 Views:  58 Downloads:  6
Issue Description

The SCC version is 5.51.03.25 and the LOG board version is 1.35.

LOG boards are configured between OptiX OSN 6800 A and OptiX OSN 6800 B for bidirectional provisioning of services. Brocade switches are connected to the client sides LOG at both ends.

When the service is transmitted from the Brocade switch to the client sides of the LOGs at stations A and B, the data shows that the service is unavailable. The opposite device is not shown on the switch. The service remains unsuccessful after a loopback applied on the WDM side of the LOG board by using a tail fiber) at station A.
Alarm Information

The LOG board at station A keeps reporting the transient alarm REM_SF, and the LOG board at station B keeps reporting the transient alarm LINK_ERR.

The alarm parameters are as follows:

REM_SF:   0XC9 00 02 FF FF 

LINK_ERR: 0XC9 00 02 FF FF
Handling Process

1.         Check the entire WDM route and perform MCA wavelength scanning.
The optical signal-to-noise ratio (OSNR) and the optical power at all pass-through stations and service-adding/dropping stations are normal. No abnormal alarm or performance exists on the WDM side of all service-adding/dropping stations.

2.         Query the performance of the LOG board.
The transmit and receive optical power is normal and the single-mode fiber is used. Brocade engineers confirm that the transmit and receive optical power of the switch is normal.

3.         On the iManager T2000, check the port attributes and the rate settings of the LOG board.
Both LOG boards are configured with the same port attribute (GE) and the same rate.

4.         Contact Brocade engineers to verify that the service type configured for the switch is FC.
The fault occurs due to the service type conflict between both ends.

5.      The LOG board on the OptiX OSN 6800 does not support FC services, and Brocade switches do not support GE services. The
         customer should replace the LOG board with the TQM, LQM, or LOM or connect Brocade switches directly with optical fibers.
Root Cause

1.         he REM_SF alarm indicates that the service is unloaded at the remote end due to the LINK_ERR alarm reported by station B.

2.         The LINK_ERR alarm indicates link errors that may occur due to any of the following causes:
(1) The working mode of the optical interface at the transmitting end conflicts with that at the receiving end, which causes negotiation failures.
(2) The link is faulty.
(3) The cable or fiber connection or the opposite device is faulty.
(4) The input optical power is high or low at the interconnected Ethernet ports.
(5) The optical interface mode conflicts between the interconnected Ethernet ports or the optical interface mode conflicts with the fiber mode.
(6) The local board is faulty.

3.      As the REM_SF alarm is caused by the LINK_ERR alarm at the remote end, the troubleshooting should focus on the LINK_ERR 
         alarm.
Suggestions

Conclusion:

1.         In the case of an interconnection fault, you should first check whether the same service type is configured at both ends.

2.         Get familiar with the service types supported by each type of boards on the WDM devices.
For example, the LOM board on the OptiX OSN 6800 supports such service types as FC-100, FC-200, FC-400, FICON, FICON Express, FICON 4G, GE, GE (GFP-T), ISC 1G, and ISC 2G.

Suggestion:

The LOG board on the OptiX OSN 6800 is expected to support FC services later. The LOG board on the DWDM 1600G supports FC services only.

 

END