No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Several Boards of the OptiX OSN 6800 Are Absent from the iManager T2000 and WRG_BD_TYPE Alarms Are Reported Due to an Incorrectly Connected Network Cable

Publication Date:  2012-07-25 Views:  35 Downloads:  0
Issue Description
The OptiX OSN 6800 devices are used for networking in an office. An OLA station suddenly reports WRG_BD_TYPE alarms, indicating that the relevant board types are incorrect. The OAU boards in slots 3 and 14 and the SC2 board in slot 16 are displayed in purple on the iManager T2000. The default boards in slots 3, 14, and 16 are changed into OBU after the boards are removed from the iManager T2000.
Alarm Information
WRG_BD_TYPE
Handling Process

1.         Arrive at the site with the spare parts, and then check the subracks.

It is detected that two OptiX OSN 6800 subracks are available in the cabinet. The subracks belong to two different network systems. Both subracks are displayed as the master subrack on the SCC.

2.         Confirm the location of the faulty NE, and then check the NE before replacing the new OAU boards.

It is detected that the NE is configured with a network cable that connects ETH1 and ETH2 of the two subracks at both ends. That is, the OptiX OSN 6800 master subracks belonging to two different network systems are connected to each other in the master/slave mode. The problem may be caused by the network cable.

3.         Check the boards inserted into the other subrack.

Slots 3, 14, and 16 of the subrack are configured with OBU boards.

Unplug the network cable.

          The network management center confirms that the WRG_BD_TYPE alarm of the faulty NE is cleared.
Root Cause

1.         Faulty boards

Three different boards in the OLA station reports the alarm. In addition, the three boards are out of place as displayed on the iManager T2000. It is impossible that several boards are faulty simultaneously.

2.         Unknown causes

Request the customer's maintenance engineers to check the boards on site. The maintenance engineers confirm that slots 3 and 14 are configured with OAU boards and that slot 16 is configured with an SC2 board. Consult the relevant Huawei experts and then apply for spare parts of the relevant boards for locating the problem on site.

Suggestions

Do not create any connection between two different network systems when adding new subracks to an existing cabinet for capacity expansion.

Relevant screenshots.

END