No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

NG-SDH OSN1500 lost of management and the service interrupted problem

Publication Date:  2012-07-25 Views:  55 Downloads:  0
Issue Description
(1) Customer operation team informed Huawei that OSN1500 lost of management and the services are interrupted. 
(2) Huawei went to the equipment room and does the operation on side.
(3) Discuss with Customer Operation team about the issue, it is because of the OSN1500 power off, but after power on, OSN1500 still can not login, and services 
are interrupted.
(4) Watch the OSN1500 indication light, it shows that NE is in INSTALL status. The EFS0 board's ETH ports indication lights also off, it looks like the system 
hanging after power on.
Alarm Information
SYNC_FAIL, NESTATE_INSTALL, HSC_UNAVAIL.
Handling Process
(1) Use the cable connects to OSN1500, and use Navigator to check the alarm. OSN1500 has 4 alarms:
◆ DBSYNC_FAIL: The NE’s data can not synchronization, and failed.
◆ NESTATE_INSTALL: OSN1500 is in INSTALL status.
◆ CLK_NO_TRACE_MODE: OSN1500 clock is in no trace status.
◆ HSC_UNAVAIL: OSN1500 XCS switched.
(2) Query the NEID by Navigator. NEID is 9-12009, but the NE built in T2000 is 9-5011.
(3) Set the NEID to 9-5011, then OSN1500 can login in normal. But the T2000 still has 5 alarms:
◆ SYNC_FAIL: OSN1500 SCC data backup fail.
◆ S1_SYN_CHANGE: In S1 mode, clock switched.
◆ NESTATE_INSTALL: OSN1500 is in INSTALL status.
◆ HSC_UNAVAIL: OSN1500 XCS switched.
◆ CLK_NO_TRACE_MODE: OSN1500 clock is in no trace status.
(4) Download the data by T2000. OSN1500 start to work and services resume.
(5) Check the OSN1500’s alarm, has alarm MSSW_DIFFERENT. 
◆ MSSW_DIFFERENT: OSN1500’s SCC software is different.
(6) Check the OSN1500’s SCC version, and confirm the SCC version is different.
◆ Main SCC: 5.36.16.12. (Login board Num: 82)
◆ Standby SCC: 5.36.13.47. (Login board Num: 83)
(7) Replace the Standby SCC to new version: 5.36.16.12 and then wait for Main and Standby SCC finish synchronize and then does the SCC switch to make sure 
both SCC can work normal.
(8) Backup OSN1500 data by T2000.
Root Cause
(1) The Main SCC and Standby SCC version is different cause this issue.
◆ Main SCC: 5.36.16.12. (Login board Num: 82)
◆ Standby SCC: 5.36.13.47. (Login board Num: 83)
(2) Before power off, OSN1500 working in Standby SCC which login board num is 83.
(3) Main SCC and Standby SCC working together and Standby SCC’s NEID is 9-5011.
(4) Because Main SCC and Standby SCC’s is different, thus they can not automatic synchronization, the Main SCC have no data in it not only NE information but also NEID.
(5) After power off and power on, the NE kick off and system automatic choose the Main SCC for working board. Because the Main SCC do not have NE information
and only have the default NEID which is 9-12009. So OSN1500 become INSTALL status, NE can not login and services interrupted also.
Suggestions
(1) If need to replacement the SCC board and other board, before replacement, need to check the board version and make sure the version is match to the product 
version match table. If the version is not match to the product version, please upgrade the SCC board or replace it.
(2) After replace the SCC board, need to backup the NE data.

END