No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Telephone Dialing Error caused by Incorrect Ring Mode

Publication Date:  2012-08-02 Views:  68 Downloads:  0
Issue Description
when testing the connection between softco9500 and IAD, it was found that the dialing tone could not play normally without dialing a * key before telephone number. The configuration of Softco and IAD were checked, there was no predeal for the prefix and the digitmap was configured as default.
Softco9500 Version: V100R002C02B06c
IAD version:IAD132E(T) V300R001C01B012
Alarm Information
no.
Handling Process
1.Check the connection between IAD and softco, there was just some Lan switch equipment, without any function of prefix change.
2.Change the phone connected to IAD to a new one, it was found that the test is no problem with the new phone.
3.Exam the original phone carefully, and it is found that the "Ring Mode" had been set as "Pulse", which caused that no dialing tone when dialing the phone numbers directly. And dialing a * key firstly is to change the Mode to be "Tone". This was why the dialing tone could play normally when dialing a * key firstly.
4.Change the "Ring Mode" to "Tone" and test again, the problem was resolved.
Root Cause
The configuration were no problem, we should check the connection between IAD and softco9500. What's more, the phone connected to IAD was necessary to be checked.
Suggestions
When do calling testing with telephone, it is better to try with more than one phones.

END