No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

TEMP_OVER alarm on LOM

Publication Date:  2012-07-25 Views:  38 Downloads:  3
Issue Description
TEMP_OVER alarm on LOM in OSN 6800 subrack, the temperature of this running board is 66.5.
Alarm Information
TEMP_OVER
Handling Process
1. Check the hardware.
a. Check the air filter of the this subrack
b. check the fans in this FAN borad.
2. Check the software.
a. Query running mode of the FAN on T2000. Found that the FAN has been set to AUTO mode and the speed of the fan is low.
b. Check the temperature of the other board on this subrack
Considering the performance of this NE, noise and the other things, the SCC will control the speed of fan based on the total value of this NE calculated by weight 
average of the temperature of all the board in this subrack.
So this is a possible situation the value of the temperature of this subrack is in a normal range but one or two board have a abnormal temperature even on the 
dangerous side like has temperature alarms on it.
Solution 
1. Check if the board’s temperature is in an acceptable range and the custom is focus on the running noise though there is a TEMP alarm on it. You can suppress the alarm by raise the 
alarm threshold of this board.
:cfg-set-bdtempth:bid,temp,0
bid: the ID of the board
temp:the threshold of the alarm.. 650 means 65°
2.  If the customers do not care the noise thing, you can raise the speed of the fan manually.
In this case we raise the speed of the fan.
Root Cause
1. hardware fault
a. air filter jamed
b.  FAN borad failed
c. LOM board failed
2.software fault
Suggestions
Null

END