No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

SYN_BAD alarm issue related to remote end SSQ2CXL1602 board faulted

Publication Date:  2012-07-25 Views:  96 Downloads:  0
Issue Description
Customer reports an OSN 2500 ID 9-200 using software version 5.36.13.45 which shows intermittent SYN_BAD alarm lasting hours or minutes in some cases. SYN_BAD is reported in active ECXL
 board slot 81. This phenomenon has been showed in this OSN 2500 during the last 5 months.
ID 9-200 is ONLY connected to ID 9-199 by 9-Q1SL16 & 10-Q1SL16 line boards and it has set the line clock source as the highest priority clock reference. Remote end ID 9-199 is an OSN 2500 configured with an external clock reference and does not shows any clock alarm related. ID 9-199 GSCC is 5.36.13.45.
Alarm Information
Major SYN_BAD alarm in 81-ECXL shows parameter: 0x0a 0x01 0xff 0xff 0xff when it is set as active, or shows parameter: 0x09 0x01 0xff 0xff 0xff in 80-ECXL when it is set as active.
Handling Process
R&D requested both Data Collector results from ID 9-200 (showing intermittent SYN_BAD alarm) & ID 9-199 (with an external clock reference). ID 9-199 provides line clock reference to ID 9-200.
After analyzing both Data Collector results, R&D suggests to switch SSQ2CXL1602 boards in remote end ID-199 OSN 2500 which has the external clock reference. After switching CXL board in the remote end, the SYN_BAD alarm disappeared in ID 9-200.
At the end we suggested to the customer to replace CXL faulty board in OSN 2500 in the remote end ID-199.
Root Cause
OSN 2500 ID 9-200 using SSQ2CXL1602 boards were warm and cold reset, both slot 9 & 10 but the SYN_BAD alarm always appeared on the active board. In addition, we checked 
clock source priority list to double check line clock source as the highest priority clock reference. We evaluated to stop SSM protocol in ID 9-200, but the SYN_BAD alarm did not cleared. Finally, we verified the performance monitoring results in both ports connected to the remote end clock reference. No
 error and/or alarms are reported in both ports 9-Q1SL16 & 10-Q1SL16.
Suggestions
When the synchronous clock signal is coming from a remote end NE, there is always a possibility to receive a faulty clock signal by the line interface. Thus, test on
 the remote end NE are mandatory even if there is no clock alarm related.

END