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On the EFT8 Board of the OptiX OSN 3500, Services in VC-4 No.4 Are Affected by the Deletion of Services in VC-4 No.8.

Publication Date:  2012-07-25 Views:  56 Downloads:  0
Issue Description
On the EFT8 board of the OptiX OSN 3500, three VC-3 services are configured in VC-4 No.4 and multiple VC-12 services are bound in VC-4 No.8. After the binding of VC-12s in VC-4 No.8 is deleted, the VC-3 services in VC-4 No.4 become unavailable and the TU_AIS alarm is reported at the local end and the opposite end. The NE software version is 5.21.13.47 and the board software version matches the NE software version.      
Alarm Information
The local end and the opposite end report the TU_AIS alarm and the EFT8 board reports the W_R_FAILURE alarm when services become unavailable.
Handling Process
Delete the service configuration on the relevant VCTRUNK and then configure the services. As a result, services are restored.
Root Cause

The EFT8 board has two SD579 chips. The former four VC-4s correspond to the first SD579 chip and the latter four VC-4s correspond to the second SD579 chip. VC-4 No.4 and VC-4 No.8 support the binding of VC-3s and VC-12s. In addition, the working mode of the SD579 chip must be the same as the binding level, either VC-3 or VC-12. Otherwise, the bound services cannot be provisioned.

If the binding of timeslots in VC-4 No.4 or VC-4 No.8 is deleted, the software resets the working mode of the relevant chip according to the binding level. When the binding of VC-12s in VC-4 No.8 is deleted, the software fails to determine the correct chip and resets the working mode of the first chip to VC-12 mode by default. As a result, the second chip still works in VC-12 mode and the services in VC-4 No.8 are not affected; the first chip works in VC-12 mode and the VC-3 services in VC-4 No.4 are interrupted.

When the binding of VC-12s or VC-3s in VC-4 No.4 is deleted, the services in VC-4 No.8 are not affected because the software resets the working mode of the first SD579 chip by default.

This fault does not occur in service creation because new services have specific timeslot numbers, which enable the software to reset the working mode of the correct chip.       
Suggestions

This fault occurs when following two conditions are met: on the EFT8 board, the timeslots in VC-4 No.4 and the timeslots in VC-4 No.8 are bound at different levels; one or multiple VCTRUNKs in VC-4 No.8 are deleted.

Solutions:

Bind the timeslots in VC-4 No.4 and the timeslots in VC-4 No.8 at the same level.

The board software of 7.55 and later (V100R009C04SPC200B01k) will solve this problem. This board software version matches the NE software V100R009, but the mapping relationship with other NE software versions is uncertain. Check the version mapping relationship before using the new board software.       

END