No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Cannot remove mapgroup and wellknownport

Publication Date:  2012-08-09 Views:  101 Downloads:  0
Issue Description
The following configuration can't be removed because customer received the following errors:
sbc mapgroup intercom-ip 1359
description CHILETELCO_STGO_CLI->NGN
clientaddr vpn-instance 148 10.225.75.66
serveraddr vpn-instance 1023 10.200.60.66
softxaddr vpn-instance 1023 10.24.60.2
enable
sbc mapgroup intercom-ip 1360
description CHILETELCO_STGO_NGN->CLI
clientaddr vpn-instance 1023 10.200.60.66
serveraddr vpn-instance 148 10.225.75.66
softxaddr vpn-instance 148 192.168.100.200
enable
Error Received: The mapgroup is busy!
sbc wellknownport clientaddr vpn-instance 1023 10.200.60.66 sip 5060
sbc wellknownport clientaddr vpn-instance 148 10.225.75.66 sip 5060
Error Reveived: The wellknownport is in use!
Alarm Information
Errors:
Error Received: The mapgroup is busy!
Error Reveived: The wellknownport is in use!
Please check the attached SBC configuration.
Handling Process
For mapgroup configuration:
1. Get into hidden mode and using "_"
2. Run the commands:
sbc mapgroup intercom-ip 1359 disable-by-force
undo sbc mapgroup intercom-ip 1359
For wellknownport configuration
I. Try the following command (if it doesn't work, go to step II):
undo sbc wellknownport clientaddr vpn-instance 1023 10.200.60.66 sip.
II. Do the following procedure:
1. Disconnect network cable of SBC and service.
2. Backup configuration.
3. Delete reg-info.bin file.
4. Restart SBC.
5. When SBC runs normally, please delete the wellknowport.
undo sbc wellknownport clientaddr vpn-instance 1023 10.200.60.66 sip.
6. Save configuration, then recover the network cable and service of SBC.
Root Cause
None
Suggestions
* This procedure may work for other configuration that cannot be removed. Please verify with HQ first.
* Try to avoid this procedure since it has service affectation.

END