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Voice service using H.248 protocol is not properly working with ONT HG865 telephone port

Publication Date:  2012-07-25 Views:  57 Downloads:  0
Issue Description
Customer complain that one phone user using H.248 protocol with ONT HG865 always hear busy tone. if anyone call him he also hear busy tone instead of Ringback Tone.
when reset the ONT, dial tone stable only for 30 sec and again busy tone come. OLT version is MA5600V800R006C02.
Alarm Information
Null
Handling Process
1. Phone set found OK.
2. connections with ONT found OK.
3. ONT hardware is replaced with another new one but problem remains same.
4. configuration of ONT is correct.
5. Optical power from splitter is normal.
6. GPBC PON port at OLT is ok, other users were working fine on same pon port.
7. Configuration of Sip connection found correct at OLT. 
8. Configuration at SoftSwitch found OK.
9. .when check OLT configuration than found that same ip (10.22.2.10) was used on OLT for service testing when service was launched.
configuration details
[
Azaiba-OLT1(config)#display interface vlanif 
{ <919-920,1000>|<cr> }:
 
  Command:
          display interface vlanif 
vlanif919 current state : UP
Line protocol current state : UP
Description : HUAWEI, SmartAX Series, vlanif919 Interface
The Maximum Transmit Unit is 1500 bytes
Internet Address is 1.1.1.2/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 0025-9e80-ab9c
 
vlanif920 current state : UP
Line protocol current state : UP
Description : HUAWEI, SmartAX Series, vlanif920 Interface
The Maximum Transmit Unit is 1500 bytes
Internet Address is 10.22.2.10/22
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 0025-9e80-ab95
 
vlanif1000 current state : UP
Line protocol current state : UP
Description : HUAWEI, SmartAX Series, vlanif1000 Interface
The Maximum Transmit Unit is 1500 bytes
Internet Address is 10.126.11.251/25
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 0025-9e80-ab95
]
Deleted that IP on interface VLANIF of OLT and user start working fine.
Root Cause
1. Checked the Phone set.
2. Checke d the connection with ONT.
3. Checked the Hardware ONT.
4. Checked the configuration of ONT.
5. Checked the Optical power at ONT end.
6. Checked the GPBC PON port at OLT.
7. checked the configuration of Sip connection. 
8. checked the  configuration at SoftSwitch.
9. Checked detail configuration of OLT.
Suggestions
This problem was occured because after the time of Acceptance testing, no body modified or delete testing configuration from OLT.
Need to take care after testing the service at the time of Acceptance testing , please delete all the unnecessary IPs and configurations to avoid future conflict.

END