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Problem to connect to the data base backup tool due to large log

Publication Date:  2012-07-25 Views:  52 Downloads:  0
Issue Description
The N2000 BMS V200R011C03B036SPC003 in OS windows 2003 server standart edition has problem to acces in the tool database backup.
Alarm Information
After run the tool database backup of the N2000 directly in the server is necessary start the process to login. But when input the password the next error appear.   FAILED TO CONNECT THE SERVER.
Handling Process
Please check the IP address configured in the database backup tool is the local host (because we are running directly from the server).
Then check password is correct.
Then check that the database backup process is running
then check if the are enough space in the hard disk.
then check the port 9809 is notr blocked by some internal firewall if apply.
and for last check in the folder where n200 was installed the next file n2000/Server/conf/dbback/LogInfo.cfg
if that file is bigger than 32K please make a backup of that file (for security) and then erase all the content of the file LogInfo.cfg and save the file then restart the process of database backup.
Root Cause
the file n2000/Server/conf/dbback/LogInfo.cfg was bigger than 32K because of that was not posible open the database backup tool.
Suggestions
null

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