No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

DSLAM MA5300 and MA5105 NEs Cannot be Added to the N2000 BMS Due to Insufficient Space of the Database

Publication Date:  2012-07-25 Views:  47 Downloads:  0
Issue Description
The MA5300 and MA5105 DSLAM can be pinged on the N2000 BMS. Data regarding the N2000 BMS on the MA5300 is set correctly, but MA5300 and MA5105 NEs cannot be added to the N2000 BMS. When an MA5300 and MA5105 NE is added to the N2000 BMS, the system displays a message indicating that the database is busy and asking you to retry later. 
Version of the N2000 BMS: V200R005B01D052SP10 
Version of the MA5300: V100R005B02D111 
Alarm Information
Null
Handling Process
1. Log in to the MA5300 and MA5105 DSLAM through a Telnet connection and check the parameters regarding the N2000 BMS on the MA5300. The parameters are set normally. You can infer that the cause is not the parameter settings on the MA5300 and MA5105. 
2. Check the MA5300 and MA5105 process. The MA5300 process is normal and does not show any restart record. You can infer that the cause is not abnormality of the daemon process. 
3. Log in to the SysMonitor and check the space of each database and the log library. The space of the log library is normal. The space of the topology database is 300 MB, and 100% of the space is used. The space of the topology database is insufficient. Check the disk space on the N2000 BMS server. A large part of the disk space on the N2000 BMS is available. After the space of the topology database is expanded by 100 MB, the space usage of the topology database drops to 75.12%. MA5300 and MA5105 NEs can be added normally. The problem is solved. 
  
Root Cause
1. The MA5300 and MA5105 component is not installed. Multiple MA5300 and MA5105 NEs are added and used normally. You can inter that the MA5300 component is installed. 
2. Check the MA5300 process. The MA5300 process is normal and does not show any restart record. 
3. The space of the topology database is insufficient. Log in to the SysMonitor and check the space of the topology database. You can find that 100% of the space is used. The space of the topology database is insufficient. 
Suggestions
null

END