No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The configured MTU on LPUF-20 interface is not working

Publication Date:  2012-07-27 Views:  42 Downloads:  0
Issue Description
Customer configured VPLS for forwarding traffic transparently, and configured MTU as 1552 on interface. When test, we found the MTU is not working, all big size packets, for example 9600, can pass through.
The configuration that we are using:
#
interface GigabitEthernet3/0/0
mtu 1552
description TO_M320_NORMANDIA_G4/3/0
undo shutdown
mode user-termination
#
interface GigabitEthernet3/0/0.11
mtu 1552
description San_Jose_LAB-25-CAIP
control-vid 11 qinq-termination
qinq termination l2 symmetry
vlan-group 1
statistic enable
#
qinq termination pe-vid 924 ce-vid 350 vlan-group 1
qinq 8021p-mode trust ce-vid-8021p
l2 binding vsi San_Jose_LAB-25
trust upstream qinq
trust 8021p
#
Attached you can find the dsiplay diagnostic of the NE80E
Alarm Information
Null
Handling Process
LPUF-20 is with MTU 9600 by default, it cannot set as other value.
Root Cause
LPUF-20 is with MTU 9600 by default, it cannot set as other value.
Suggestions
 2800 board (LPUA/G/F-20/F-21): support to configure MTU for IP packets; cannot support to configure MTU for MPLS packets.
588 board (LPUB/LPUF-10): cannot support to configure MTU for both IP and MPLS packets.
Explanation with sample:
For 2800 board, when MTU set as 1000: if receive a 1500 Bytes IP packet, the board will make fragment and forward it; if receive a 1500 Bytes MPLS packet, the board will forward it directly, without fragment;
For 588 board, when MTU set as 1000: if receive a 1500 Bytes IP packet, the board will forward it directly, without fragment; if receive a 1500 Bytes MPLS packet, the board will forward it directly, without fragment.

END