No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Why the QOS configuration does not take effect

Publication Date:  2012-07-27 Views:  66 Downloads:  3
Issue Description
The NE40E version is V600R001C00SPC800     
According to the Topo.vsd,there is a VRRP between the two NE40Es,and the VRRP virtual IP works as the gateway of RNC,we do QOS deployment in the Topology:RNC make different serivce with different DSCP value,The NE40E configures the "turst upstream default" command to trust the DSCP value.  Because RNC has divided the serives into EF,AF and BE ,so the NE40E outbound interfaces should see the EF queue has some traffic ,but in fact there is no traffic in the interface to NodeB of  "backup NE40E"
<Abbasya_NE40-E_02>disp ls-port-queue statistics interface Mp-group 1/1/3 ef outbound
  Mp-group1/1/3 outbound traffic statistics: 
    [ef]
      Statistics last cleared:2010-09-30 06:46:27
      Total pass:
                                 0 packets,                          0 bytes
      Drop tail discard:
                                 0 packets
      Free buffer pool discard:
                                 0 packets
      MTU discard:
                                 0 packets
      Total pass rate:
                                 0 pps,                              0 bps
      Drop tail discard rate:
                                 0 pps
      Free buffer pool discard rate:
                                 0 pps
      MTU discard rate:
                                 0 pps
Alarm Information
See the Phenomenon
Handling Process
Use "trust upstream default vlan XX" instead of "trust upstream default"
Please See the different of attachments "Wrong Command of NE40E.txt"
and "Right Command of NE40E.txt"
Root Cause
       The command "trust upstream default " only take effect at L3 interface,If you want do trust operation at L2 interfaces ,you need to use the specific command "trust upstream default vlan XX"(XX stand for the VLAN you want trust)
Suggestions
To study the different of the similar commands will make you to have less mistake.

END