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FAQ-How to deal with the client can't auto upgrade use CAU

Publication Date:  2012-07-25 Views:  44 Downloads:  0
Issue Description
Q:
When we start the client,and the version of the client and the server are not same,but the CAU didn't clue to upgrade the client.
Alarm Information
Null
Handling Process
A:
1.CAU is checking the version before the client startup, if you use the bat(sh) script the CAU will not check version. You need use shortcut startup the client.
2.Check whether the shortcuts is point at "client install folder\upgrade\bin", if not please execute "client install folder\upgrade\bin\cau.bat(cau.sh)" script.
3.CAU will compare the base and patch version between the server and the client.("install folder\Client\vesion\*_patch.xml" and "install folder\Client\vesion\*_patch.xml"),if the version not same then it will clue to upgrade. If the version is wrong please modify it and execute "client install folder\upgrade\bin\cau.bat(cau.sh)" script.
Root Cause
1.Running the client use the bat(sh) script directly.
2.The shortcuts didn't be changed.
3.The version of the server is not right.
Suggestions
Null

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