No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

a loop on Vlan 1 between UA5000 and the two ports on S9300

Publication Date:  2012-07-27 Views:  34 Downloads:  0
Issue Description
when configuring two ports on S9312 ( version   V100R002C00SPC200 ) which is connected  to UA5000, there was a service impact on the customers connected to S9312.
after shut down the two ports the service became normal.
Alarm Information
Null
Handling Process
Solution :
Remove the default vlan 1 from S9312 ports 2/0/9 and 2/0/10.
interface GigabitEthernet2/0/9
  undo port trunk allow-pass vlan 1
 
#
interface GigabitEthernet2/0/10
  undo port trunk allow-pass vlan 1
 
Root Cause

the default Vlan on the S9312   trunk port is  Vlan 1 , but by displaying the current-config of the S9312 on ports 2/0/9 and 2/0/10 the Vlan 1 is  appearing as the below :
interface GigabitEthernet2/0/9
 undo shutdown
 port link-type trunk
 port trunk allow-pass vlan 2051 2053
 undo negotiation auto
interface GigabitEthernet2/0/10
 undo shutdown
 port link-type trunk
 port trunk allow-pass vlan 2071
 undo negotiation auto.
The UA5000  has a default vlan 1 and this vlan can not be deleted.
From the above collected data, it shows that  the S9312 and UA5000  permit vlan 1 on the two ports which caused a loop on VLAN 1. 
Then broadcast packets occupy the bandwidth, ths service was impacted.

Suggestions

The default value or config can not be shown directly by "display current".
especially all the ports are included in vlan 1.

END