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Ping can't work on directly connected interface.

Publication Date:  2012-07-27 Views:  134 Downloads:  0
Issue Description
Topology
RA-------RB
    |          |
      |       |
       |    |
       RC
Router A                                    Router B
97.33.5.34-------------------------97.33.5.18
        g2/1/0                 g3/1/0
       97.33.112.170      97.33.112.169
Problem description:
Unicast Traffic can’t flow from 97.33.5.35 to 97.33.5.18. Router B to Router C and Router A to Router C is ok.
Alarm Information
<WCCALCDKRSB001W60001>display alarm al
----------------------------------------------------------------------------
Index    Level        Date        Time                  Info
1        Emergency    09-10-30    19:45:27    LPU 3 is failed, fib-entry check
                                                  failed
----------------------------------------------------------------------------
Handling Process
Step 1: Ping from Router A to 97.33.112.169  and capture the debug information:
At Router A: 
Debug Output -> Can see ECMP Echo Request message, but can't see ECMP Reply message
Display Interface Statistics -> Packets Sent = 5, Received = 0
At Router B: Can't see ECMP Echo Request 
Display Interface Statistics -> Packets Received = 5, Sent = 0
Step 2: Ping from Router B to 97.33.112.170  and capture the debug information:
At Router B: 
Debug Output -> Can see Echo Request sent out, but no echo reply.
Display Interface Statistics -> Packet Sent = 5, Received = 0
At Router A: 
Debug Output -> Can see ECMP Echo Request message, can see ECMP Reply message send out
Display Interface Statistics -> Packet Received = 5, Sent = 5
OSPF/LLDP peer can be seen
Step 3: After changing the LPU from slot 3 to slot 4 in .18 packet forwarding started working.
Step 4: putting the new board in Slot 3 and pinging through Laptop - It worked. Than we put the cable from Slot 4 to slot 3 - It worked, can ping from neighbor router
As per the operation result above, we can confirm that the fault happened on slot 3 of router B and from step4 we can confirm No. 3 Slot of the chassis has no problem and there was TCAM check failed alarm of slot 3 shown when the problem happened, because the fib information is recorded in TCAM of LPUs, so the failure of TCAM caused this issue.
Root Cause
Null.
Suggestions
 suggest replacing the faulty LPU with service part.

END