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Why can not check the syslog in Citrix client

Publication Date:  2012-07-25 Views:  21 Downloads:  0
Issue Description
On the citrix client, engineer use the U2000 client which is installed on Citrix Server, engineer can not look over the syslog.
U2000 version: U2000V100R001C00.
Alarm Information
check the records in tracefile on the client, There are some information:
[com.huawei.syslog.DRLProcessor]7-19-2010 14:34:49 | EXCEPTION |  |  | java.io.FileNotFoundException: 20100719014509.txt (Access is denied)
at java.io.FileOutputStream.open(Native Method)
at java.io.FileOutputStream.<init>(Unknown Source)
at java.io.FileOutputStream.<init>(Unknown Source)
at com.huawei.syslog.DRLProcessor.unZip(Unknown Source)
at com.huawei.syslog.DRLProcessor.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Handling Process
After add the write popedom for the folder on the Citrix server. we can check the syslog.
Root Cause
On the citrix server, there are not "Write" popedom for the folder "\U2000\client\syslog.
Suggestions
Suggest provide more high level right for the U2000 client folder on the Citrix server.

END