No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

'Board resource not enough' indication appeared while a newly deployed OSN1500 is uploaded after adding the NE at NMS

Publication Date:  2012-07-25 Views:  53 Downloads:  0
Issue Description
Equipment Type: Optix OSN 1500
NE Version: 5.36.18.50
T2000 Version: T2000V200R006C01
It was required to add a newly deployed OSN1500 on NMS having both the packet cards EFS4 and EGS2 along with all the necessary cards. After NE uploaded to 
100% it prompt ‘partially uploaded’ and its detail shows ‘Board resource not enough’ for N2EFS4 and N2EGS2 cards. While if tried to upload NE manually 
it shows ‘High Power’ prompt. 
Alarm Information
Null 
Handling Process
Following steps were performed to handle the issue.
1- N2EFS4 card is plugged out from NE and then it is uploaded, after performing this NE successfully uploaded at NMS. 
2- Again inserted the EFS4 card and upload but the result was same i-e partially uploaded.
3- N2EGS2 card is plugged out from NE and then it is uploaded, after performing this NE successfully uploaded at NMS.
4- Check the total power consumption of NE boards. 
5- Enable the high power mode of NE through Navigator command :cfg-set-hpenable:enable.
6- After enabling high power mode, uploaded the NE which was successfully uploaded this time. 
Root Cause
Following are the possible causes.
1- Extra boards are added in the NE, which NE is unable to handle.
2- The total power consumption of added boards exceeds the power supported by PIU board.
Suggestions
Check the NE high power mode and enable it by :cfg-set-hpenable:enable command. 

END