No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Unable to add new device (UA5000 PVM) in BMS, due to No NMS configuration in PVM UA5000

Publication Date:  2012-07-25 Views:  49 Downloads:  0
Issue Description
I Manager N2000 BMS (Software version: V200R011C03B036)
UA5000 PVMB (Software version: PVMV100R013C03B032)
UA5000 (PVMB)Eth0--->S3300---->N2000 BMS Server
In one UA5000 site, Customer was unable to add new device (UA5000 PVM) in BMS, due to No NMS configuration in PVM UA5000.
Alarm Information
while try to add the device in BMS, getting error, 
network timeout.
Handling Process
To check the problem, we perform the following test,
1. Try to add device (UA5000) manually and by auto discovery, but failed.
2. Change the ethernet cable.
3. Check the ping latency, found Ok.
4. Switchover the system.
5. Check the sysman mode and found wrong.
NMS IP was configured in Outband, but sysman mode was Inband.
    
huawei(config)#display sysman mode
huawei(config)#sysman mode inband
  
6. Check the NMS configuration and found NMS was not configured.
huawei(config)#display nms
huawei(config)#
Root Cause
we are able to ping and telnet the UA5000 (PVM) from BMS Client, but unable to add. 
Suggestions
1. Change the sysman mode to Outband (If NMS IP is configured in Outband)
huawei(config)#display sysman mode
huawei(config)#sysman mode
  { mode<E><outband,inband> }:outband
  Command:
          sysman mode outband
2. Add the NMS. 
huawei(config)#nms name huawei 10.10.1.1 public private
3. Activate the NMS. 
huawei(config)#nms activate name huawei
  Now device (UA5000 PVM) will be successfully addded in N2000 BMS.

END