No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Not able to ping STP(Signaling transfer point) IP's connected through switches connecting back to back with each other

Publication Date:  2012-07-27 Views:  29 Downloads:  0
Issue Description
S9300 V100R001C03SPC001
    10.128.5.3              vlanif2222  
     Switch A-------------------------Switch B  10.128.5.67
           | vlanif2222                           |
           |                                               |
           |                                               |
           |                                               |
      STP 01                                      STP 02
Alarm Information
Nill
Handling Process
We check MPLS LSP for both switch
[Switch 01] display mpls lsp inc 10.128.5.67 32 
-------------------------------------------------- ----------------------------- 
                LSP Information: LDP LSP 
-------------------------------------------------- ----------------------------- 
FEC In / Out Label In / Out IF Vrf Name 
10.128.5.67/32 NULL / 3 -/Vlanif2222 
10.128.5.67/32 1043 / 3 -/Vlanif2222 
[PE3-MOHALI-S9303] 
 
[Switch B] display mpls lsp include 10.128.5.3 32 
-------------------------------------------------- ----------------------------- 
                LSP Information: LDP LSP 
-------------------------------------------------- ----------------------------- 
FEC In / Out Label In / Out IF Vrf Name 
10.128.5.3/32 NULL / 3 -/Vlanif2222 
10.128.5.3/32 1031 / 3 -/Vlanif2222 
After escalating to R&D we found that ,Switch A and Switch B forming a label distribution method for the implicit null label, forming a case of back to back and V1R1 version of S9300 does not support networking back to back
Permanent Resolution : Upgrade switch to V1R2
Temporary resolution :
   1, modify the label allocated a non-empty label. 
   Command: 
   [Switch A] mpls 
   [Switch B] label advertise non-null 
 
   This command configuration, you need to reset mpls ldp, triggering lsp regenerated
Perform same at both switches
Root Cause
Issue is STP 01not able to ping STP 02 ,
We connect Laptop with SWITCH  A & SWITCH B and give free IP from respective STP IP Pool. 
Laptop  are able to ping its gateway configured at respective switch but not able to ping Gateway Ip of other switch , also not able to ping IP's of each other
Suggestions
 
V1R1 version of S9300 does not support Implicit Null and pinultimate hope popping

END