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Client do not create trails in U2000 version V100R001C00SPC003

Publication Date:  2012-07-25 Views:  52 Downloads:  0
Issue Description
When the client was going to create trails in U2000, the process was not successful. After the operation, a window with this message was prompted: 
Decoding failed.Error Code: 1090605058
      
Alarm Information
Decoding failed.Error Code: 1090605058
      
Handling Process
1. Open the 8080 port in the customer DCN network
2. Open an internet explorer window and sign In following address:
 http://server_address:8080/cau where server ; where server_address is the ip address of the U2000 server.
3. Click in Setup and follow the wizard.
4. Download the file that appears
5. Click yes in confirm window
6. Click in next in install details window
7. Click to finish, open U2000 client and create trail.
      
Root Cause
After checking the client, it was found that client version was not equal than the patch version on server that was the  U2000V100R001C00SPC005.}
When Huawei Engineer tried to connect to the server and realice that the client was not upgraded to last version according with server prompt that the version is not consistent.
The  client version was not upgraded to U2000V100R001C00SPC005 because the 8080 was closed in the customer DCN network , and this port is used to upgrade the client using the CAU tool.
      
Suggestions
Be aware of the consistency of the client and server version. It may lead to inconsistent operations on the network.
      

END