No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

the executive busy override (EBO) service fails because the call is analyzed as international call

Publication Date:  2012-08-06 Views:  34 Downloads:  0
Issue Description
version:MS 8.1package
Phenomenon Description:
A、B、C are users in the same Centrex group,the number are as follow:
A:+375173908501(short number is 8501 )
B:+375173900265(short number is 0265 )
C:+375173900264(short number is 0264 )
375 is county code,17 is area code,810 is international prefix.
EBO mode is IMD,A registers the service.B call C,then B and C in conversation.A call B,the EBO fails;A call  B,the EBO succeeds.
Alarm Information
Null
Handling Process
1.Run LST SBR to check whether the EBO Right parameter of the subscriber is set to 1.
2.Run LST SBR to check whether the EBO level and the EBO trigger mode of the subscriber are correctly configured.
3.Run LST SBR to check whether the two parties to be overridden meet the override conditions.
4.Check ATS internal message trace(A call B),find usServiceProperty is usServiceProperty in CCB_DB_DN_ANALYSIS,that is ATS analyze the call as international call.
5.Change the global number to local then reanalyze.Configurations are as follow:
ADD DNC: DCX=1, DCT=DEL, DCP=0, DCL=8; 
ADD PFXPRO: CALLSC=0, LOCALP=0, PFX=K'81037517, CLDCF=TRUE, DDCX=1, REANA=TRUE; 
ADD CNACLD: LOCNUM=0, URISCH=TEL_URI, PFXCDE=K'81037517, CSA=LCO, MINL=4, MAXL=32; 
Root Cause
The difference between B and C is that B is caller and C is called party.When subscribers who have registered EBO dial a another subscriber who is caller in a conversation,ATS should analyze the call as local or local toll,no need for called.
Suggestions
Null

END