No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

MPLS Tunnel label deleted after creation of static Tunnel

Publication Date:  2012-07-25 Views:  75 Downloads:  0
Issue Description
In the RTN910 5.76.01.33 version, which is a native packet version, and using the U2000WebLCTV100R002C01SPC003 to create the static tunnel. Some times after creating a second tunnel for the ethernet services with a BW limit of 
45000, configuring the OAM parameters, verifying tunnels alarms in both equipments and creating and checking succesfuly one E-LINE service with ping, if there is no traffic through it for a long time one of the labels of the mpls tunnel is deleted causing a tunnel fault
Alarm Information
MPLS_TUNNEL_LOCV
Handling Process
If this problem happens, the only way to clear the alarm is to delete services, delete tunnels and create them once again
Root Cause
If the  MPLS_TUNNEL_LOCV critical alarm is shown, then it is necessary to verify the following:
- All the parameters and values corresponding to the tunnels creation on the tunnel created and also on the interfaces involved in it. (LSRs, next hop address IPs, labels, IDs). 
- If all of the above values were well configured then it is necessary to verify the MPLS label management to check that all the labels are created. If in the tunnel label menu is only shown one of the labels of the tunnel created, even if the 
tunnel was well created, it means that an software fail has occur.
Suggestions

null

END