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Have not configured DNS record on ATS caused WAKE UP service failed

Publication Date:  2012-08-06 Views:  52 Downloads:  0
Issue Description
The IMS version is 8.0. IMS subscriber A successfully registered and active the WAKE UP service, but the WAKE UP service did not work while the time was came up.
Alarm Information
Null
Handling Process
1. Check the user configuration and WAKE UP service configuration, and check the 'Subscriber_IMPU_2011-03-28-10-32-38(WAKE UP Register).ptmf' message (please refer the attachment), there is no error and WAKE UP service have been registered successfully.
2. Check ATS' configuration according to the 'IMS product documentation' and there is no error.
3. Check the service failed interface message 'Subscriber_IMPU_2011-03-28-10-10-26(WAKE UP failed).ptmf' (please refer the attachment), from P9 we can see the DNS query failed. Consider about that WAKE UP service is initialed from ATS, but when the subscriber registered ATS only saved the domain name of SCSCF, 
it still needs DNS for transferring the domain name to IP address.
3. Configured the DNS record then WAKE UP service worked fine. Please refer attachment 'Wake Up successed.rar' for more information.
Root Cause
The possible reasons for this issue are:
1. The user configuration data was wrong or the WAKE UP service configuration data was wrong.
2. ATS’ configuration was wrong or not incomplete.
Suggestions
Null

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