No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Inability to login to Slave subrack of OSN 6800 and communication failure between Master and Slave subrack

Publication Date:  2012-07-25 Views:  67 Downloads:  3
Issue Description
Site Name: A
Equipment type: OSN 6800,  Version: V100R005C00SPC800(5.51.06.14)
NMS type: U2000 V001R002
SCC card: 1 SCC card in all the subracks.
Problem description: 
1. There were 2 OSN 6800 cabinets installed, one rack had 3 OSN 6800 subracks ie. Master subrack,slave 1 and slave 2 subracks, while the other cabinet had only 1 OSN 6800 subrack ie. slave 3 subrack. 
2. The ETH1 port of the master subrack was connected to the ETH2 port of the slave 1 through a straight cable. ETH 1 port of slave 1 was connected to ETH2 port of slave 2 and ETH 1 port of slave 2 was in turn 
connected to ETH 2 of     slave 3 through this cascading method.
3. While uploading the NE, no problems were faced and the master subrack along with the three slave subracks were uploaded on the NMS. We were able to login to all the subracks except for slave 3. 
4. Also during this time, we noticed that all the FAN units of slave 3 were running continuously on full speed and the sound of the FAN was very audible.
Alarm Information
1. On the NMS, all the boards of slave 3 had a BD_STATUS alarm,the board color of all the cards in the NE panel for this subrack was light blue, and we were unable to perform any function on any of the cards.
2.On all the cards only the 'PROG' LED was green,rest all the LEDs were OFF.While on the SCC card(slot 18), only the SRV and ALMC LEDs were OFF, the rest were all green. 
Handling Process
1. First we tried out the basic troubleshooting methods to resolve this issue ie.     a)Jack in/Jack out the SSC card of the master and all slave subracks.  
b)Turned the equipment OFF and then put ON.
c)Removed the SCC card from slot 18 and inserted in slot 17.
But none of the above methods were able to solve the problem.
2. Then we disconnected the LAN cable between the slave 2 & slave 3 and connected another LAN cable between ETH2 of the master subrack and ETH 1 port of slave 3.
3. We waited for 10 min and then all the alarms started to display on the physical LEDs of all the cards in slave 3 and we were able to login sucessfully and perform normal operations.
4. However once we remove this direct LAN cable between the Master subrack and slave3, the same problem reoccurs as described above,even though the LAN cable between slave 2 and slave 3 was 
reconnected.
Root Cause
uncertain
Suggestions
Summary: 
We were unable to login to slave 3 through cascading of slave 2 and slave 3. Instead a direct LAN cable is needed between the master subrack and slave 3 for login to slave 3 and for performing other operations.
However its still unclear that if there is cascading between all the subracks and we are able to login to all the subracks.Then why is this issue occuring with slave 3 only and we need to use a separate cable 
between master and slave 3. 

END