No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Optix 155622H (Metro 1000) service interruption after a power failure

Publication Date:  2012-07-25 Views:  61 Downloads:  0
Issue Description
There was a power failure in a node which has a Metro 1000v2 with version version is 4.16.06.41 SS43SCB.
The equipment was reseting after this, and the services couldn't be restored.
Alarm Information
BD_STATUS
WRG_BD_TYPE
Handling Process
Make a Hard Reset on the alarmed boards and wait if the abnormal alarms are cleared and the services restored.
If the problem persists, try to replace the SCC board (SS43).
Make a correct download.
Check if the alarms have been cleared.
Check if the services are ok.
Root Cause
SCC board suffered damages and the NM can not recognize all of the boards.
Suggestions
If it is possible, try to change the SS43 to SS46 SCC board

END