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failed to synchronize due to NE not response in time (V200R012 version)

Publication Date:  2012-07-25 Views:  41 Downloads:  0
Issue Description


Some times the BMS will report alarm "communication with device failed" during the device sychronization proccess. despite the equipments were reachable.

Alarm Information


communication with device failed


Handling Process


Try to adjusted some parameters on BMS to extend the time to wait the reply and the number of times to retry. to fix the issue. and need to restart the “Device Manager process” after that.
Here is a workaround for BMS version V200R012 version:
telnet to BMS server, then input the following commands:
#isql -Usa -Psybase -SN2000DBServer

>use BMSDB

>go
>select CfgValue  from BMSDB..bms_cfg_tab  where CfgName = 'PingTimeouts'

>go

>select CfgValue  from BMSDB..bms_cfg_tab  where CfgName = 'PingRetries'

>go

>select CfgValue  from BMSDB..bms_cfg_tab  where CfgName = 'NumOfPerSyncSend'

>go 
 


To get the value of "PingTimeouts" and "PingRetries", then imput the following command to adjust these two value:

>update BMSDB..bms_cfg_tab set CfgValue = '10' where CfgName = 'PingTimeouts'    ---increase to 10
>go
>update BMSDB..bms_cfg_tab set CfgValue = '3' where CfgName = 'PingRetries'  -----increase to 3

>go

Root Cause

The CPU usage on Device will growing high during the synchronization, and sometimes the device cannot reply the ping  request of BMS.

Suggestions


Null


END