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Problem with the Connection U2000WebLCTV100R002C01SPC003

Publication Date:  2012-07-25 Views:  38 Downloads:  0
Issue Description
When a huawei engineer was commissioning RTN series in his laptop tried to connect in the U2000WebLCTV100R002C01SPC003,
appear an error "The port 8005,8080,8009, for the program is occupied " and was not possible to get management
of this kind of equipments.

Alarm Information
Null

Handling Process
1. If the programs is not longer using the 8005, 8080 and 8009 ports, stop the WebLCT

2. Modify the port that is used by the Web LCT, open the \Tomcat\conf\server.xml file in the installation directory of the Web LCT,

3. modify in the following Tomcat\conf\server.xml file the ports :

          A. "8005" shutdown= "SHUTDOWN">
          B."8080" maxHttpHeaderSize="8192">
          C."8009" enablelookups="false" redirectport="8443" protocol="AJP/1.3" />
 
4. Restart the Web LCT

Root Cause
In the RTN900 V1R1 series is necessary to use the U2000WebLCTV100R002C01SPC003 version or above in order to be able to configure all the services asked for costumer.
Is possible that port 8005,8080,8009, are occupied by others ports and the following settings in the current enviroment affect the normal running of the program.


Suggestions
 
Verify the used ports by WebLCT using the following command in DOS: netstat -a


END