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Wrong Configuration causes H323 calls to be dropped

Publication Date:  2012-08-09 Views:  380 Downloads:  0
Issue Description
Our Customer is facing problem that H.323 Calls are not reaching to Softx3000 via SE2300.Network call flow is as shwon Below:
VoIP server(RGcom) ------>>>> (via SE2300) ----------->>>>> h323 TG 110 -------->>>>>> Softx 3000---------->>>>>>>> different outgoing trunks.
Alarm Information
NULL
Handling Process
We asked RGcom to make test call and captured packets.
1).From the packets , we can see the TCP connection between RGCOM and SBC was established.( SYN、SYN ACK、ACK).But the TCP connection between H323 TG 110 and SBC not established.
2).Then we ping the signilling IP of Softx and it was reachable from SE2300.
3)Then we checked the configuration again.
Root Cause
There could be many reasons for this problem to happen:
1).Wrong Configuration.
2)TCP connection fails to establish at public or private side.
3).No route from SE2300 to Softx hence packets being dropped.

Suggestions
We checked the configuration and found Well Known port for client is missing.
Usually after the proxy mapping group is enabled, well-known port numbers of different protocols are automatically generated on the SE2300.Need to make sure that the SIP, H.248, H.323 and MGCP port number on the user terminal, the client well-known port number of the SIP, H.248, H.323 and MGCP on the SE2300, and the SIP, H.248, H.323 and MGCP well-known port number of the softswitch(softx) configured on the SE2300 are the same respectively.
After we define the WELL KNOWN PORT for Client address by below command the calls go through.
sbc wellknownport clientaddr 203.81.230.106 ras 1720

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