No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Why is there a blue icon in topo

Publication Date:  2012-07-25 Views:  12 Downloads:  0
Issue Description
In U2000 V1R1, while managing routers, the normal icon is green, but after we have added a new device, the color of the icon is blue.(on the attached picture01)

Alarm Information
null
Handling Process

Check the snmp parameters on both sides:
On U2000, Go to Administration>NE Communicate Parameter>NE Access Protocol Parameters, for the NPE-2 device, snmpv2 is configured(on the attached picture02)
On NPE-2 device, when we telnet on the device, we discovered the snmp configuration is removed!!(on the attached picture03)

solution: add the snmp configuration on the device.(on the attached picture04), then the icon is green.(on the attached picture05)

If here in this case, the snmp configuration is not removed, we need to check the SNMP version and community parameters.


Root Cause
What does the blue icon represent?
It represents an unknown device. This situation would only occur when the SNMP parameters could not be verified resulting in SNMP communication error.

Check on the SNMP parameters configured at both the U2000 Server and the Equipments.
1. Are the SNMP parameters configured at the managed equipment?
2. Is the SNMP version configuration the same at both ends?
3. Is the SNMP Community configuration the same at both ends?


Suggestions
SNMP is the basic the communication protocol between devices and U2000, pay more attention to this part whenever add devices into U2000.

END