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How to release the call after a specific time by ATS

Publication Date:  2012-08-06 Views:  57 Downloads:  0
Issue Description
Call continue 24Hrs as if signal loss, Customer want to release call after 2 Hrs.
Alarm Information
Null
Handling Process
solution:
%%lst sfp: spid=1117;%%
retcode = 0  operation succeeded

the result is as follows:
-------------------------
           parameter id  =  1117
                  value  =  24
software parameter flag  =  current
(number of results = 1)
---    end

mod sfp: spid=1117, val=2;
val=2 means after 2 hours call will be disconnect

we put val=customer requirement

Root Cause

We found CDR for 24 Hrs and check software parameter 1117, default value 24.

Suggestions
Must contact with customer before execute the command.

END