No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-Why FTP session can't open when using virtual ip in router NE40

Publication Date:  2012-07-27 Views:  38 Downloads:  0
Issue Description

Q: Why FTP session can't open if we use a virtual ip address of the router NE40 that enable ftp server?
Example case:
Two routers NE40 (V300R005C01B323SPC001) are connected. The routers are connected through E1 links, each 4 E1 are grouped in one MP-Group; this MP-Group is configured with an ip address. In each router we have three vlan interfaces with IP address. Vlan interfaces and mp-group interfaces are added to ospf 1.
Here is one example of configuration:
---------- Router A
#
interface Vlanif30
undo shutdown
ip address 10.8.1.29 255.255.255.0
vrrp vrid 3 virtual-ip 10.8.1.1
vrrp vrid 3 priority 110
#
interface Vlanif40
undo shutdown
ip address 10.10.1.29 255.255.255.224
vrrp vrid 1 virtual-ip 10.10.1.1
vrrp vrid 1 priority 110
#
interface Vlanif50
undo shutdown
ip address 10.9.1.29 255.255.255.224
vrrp vrid 2 virtual-ip 10.9.1.1
vrrp vrid 2 priority 110
#
interface Mp-group4/0/1
description Zaatar-Post1
undo shutdown
ip address 10.0.2.1 255.255.255.252
#
ospf 1
area 0.0.0.0
network 10.8.1.0 0.0.0.255
network 10.9.1.0 0.0.0.31
network 10.10.1.0 0.0.0.31
network 10.0.2.0 0.0.0.3
#
----------
FTP server is enabled in router A, we tried to open ftp session from router B and we use one virtual address (10.8.1.1 or 10.9.1.1 or 10.10.1.1).But the ftp session can't open.



Alarm Information
null


Handling Process
- In this version (V300R005C01B323SPC001) you can not open an ftp session with a virtual ip of the router that enable ftp server.You must use an interface ip address (ip of interconnection, loopback).

Root Cause
null

Suggestions
null

END